There is a lag in the APM services

Incident Report for Splunk Observability Cloud SG0

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 23:01 PST

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 20:23 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 19:39 PST

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 18:34 PST
This incident affected: Splunk APM (Splunk APM Ingest, Splunk APM Trace Data).